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High Risk Trading Warning: FX and CFDs trading entails significant risks and is not appropriate
for all investors.The possibility of incurring substantial losses should be taken into account. It is
therefore important to understand the possible consequences of investing. Traders should weigh

their earning potential against the risks involved and act accordingly.



Copyright

This publication, including all photographs, illustrations and software, is protected
under international copyright laws, with all rights reserved. Neither this manual,
nor any of the material contained herein, may be reproduced without prior written
consent of the author.

© Copyright, 2015 C 7 Traders

Disclaimer

The information in this document is subject to change without notice. C 7 Traders
makes no representations or warranties with respect to the contents hereof and
specifically disclaim any implied warranties of merchantability or fitness for any
particular purpose. C 7 Traders reserves the right to revise this publication and to
make changes from time to time in the content hereof without obligation of C 7
Traders to notify any person of such revision or changes.



CONTENTS

Installation

Market Watch

Line, Bar And Candlestick Charts

Chart Periods

Chart Properties

Open A Position - Instant Execution and Pending Order
Close A Position — Stop Loss, Take Profit and Trailing Stop
Pending Orders

Modify Or Delete Orders



o7

Here is a picture of what the MT4 main screen looks like:
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Main menu (access to the program menu and settings);
Toolbars (quick access to the program features and settings);
‘““Market Watch” window (real-time quotes for the specified instruments);

“Navigator” window (quick access to all your accounts, indicators, expert
advisors); “Chart” window;

“Terminal’” window (quick access to the trading and account history, list of open
positions and placed orders, client terminal log-file and internal mailbox).

Download the MetaTrader4 platform from the
C 7 Traders website — www.c7traders.com



|. Launch the Metatrader exe file the same way you launch any Windows program. It’s best if
you select to save to disk.

2. Scroll down the list to select the setup language. Then press the Next button:

3 C7 Traders Club MT4 Setup (32 bit) “

>/

Choose installation language:

Bulgarian
Chinese (PRC) T
Chinese (T aiwan)
Czech
Danish

Dutch [Netherlands

Finnish

French [Canada)
French [France)
German (Germany)
Hungarian

Italian (Ital
Ialan[ aly) j

— C7 Traders Singapore Pte Lid
< Back

3. Click the Next button after reading the notice:

3 7 Traders Club MT4 Setup (32 bit)
&

Welcome to C7 Traders Club MT4 Setup!

The dient terminal is designed for performing trade operations in different financial markets. The
terminal also offers wide analytical possibilities and supports various tools for conducting
technical analysis.

Program contains all the necessary tools for developing, testing and running programs for
automated trading (Expert Advisors). These programs are written in the built-n language, using
which you can also create custom indicators and scripts.

Unzuthorized reproduction or distribution of this program, or amy portion of it, may in severe civil and
riminal penalties, and will be prosecuted to the maximem extent passible under law,

— C7 Traders Singapore Pte Lid

< Back Nest >

>/



4.In the next window check the “Yes, ...” box if you agree with the terms of the license
agreement. Then press the Next button:

3 C7 Traders Club MT4 Setup (32 bit) “

METAQUOTES SOFTWARE CORP. ~
Trading Terminal End-User License Agreement

Please read carefully the terms and conditions of this Agreement, This Agreement uses
some of the definitions set out in paragraph 1 below.

This Agreement, and any new versions, between MetaQuotes Software Corp. and You,
covers all Your use of Trading Terminal from any computers where Trading Terminal has
been installed, by You or by third parties. You can accept this Agreement by dicking on

the "Mext” button or "Accept” button or similar buttons or links as may be designated by
MetaQuotes Software Corp.

Your agreement with MetaQuotes Software Corp. may also indude the Additional Terms
(as defined below). The Additional Terms shall include, but are not limited to, the terms
and policies set out in the current Agreement.,

v
Yes, I agree with all terms of this license agreement
— C7 Traders Singapore Pte Lid
< Back Cancel
5.Select data path and press the Next button:
V] C7 Traders Club MT4 Setup (32 bit)

Select the destination folder where you want to install C7 Traders Club MT4. To install to a
different location, dlick Browse, and select anather folder.

il R G L ElEC : \Program Files\C7 Traders Club MT4) Browse...

Select the Start Menu program group in which you would like Setup to create the shortouts.

Program group: | C7 Traders Club MT4

Create a desktop shortout

Open MQL5. community website

Launch program after successful installation

— C7 Traders Singapore Pte Ltd

< Back Nexd > Cancel




>/

6.Then use the default program group for C 7 Traders Club and press the Next Button button:

3 C7 Traders Club MT4 Setup (32 bit) “
: i

Select program group:

lAdvanced ZIP Password Recovery

Able2E stract
Accessories
Administrative Tools

fial2a]

Adobe

Adobe LiveCycle ES2

Advanced ZIP Password Recovery
ALLCapture 3.0 Trial

AVG Free 9.0

Avito Mpeg

CamStudio

Camtasia Studio 7

Canon MP250 series

Canon MP250 series Manual

s

— C7 Traders Singapore Pte Lid

<Back || Net> 7§ | Cancel

7. Press the Next button to install MetaTrader 4 on your computer:

V'] C7 Traders Club MT4 Setup (32 bit)

67

‘You are now ready to install MetaTrader

Press the Next button to begin the installation or the Back button to re-enter the installation

— C7 Traders Singapore Pte Ltd

< Back Cancel
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8. Installation is in process:

) C7 Traders Club MT4 Setup (32 bit) EX
G

Installation progress (32 bit)

x/ Select best access point: 5.cdn.metaguotes.net
/" Download files
IR, 21892 Kb

Our platform is valued not only for its convenience but also for 3 variety of
services offered.

Subscribe to signals of successful traders, download programs from the online
store or the source code library, hire freelancers to implement your application
development projects and join the sodal network of traders.

Visit the community of traders at www.mgl5.com!

Installation successfully completed, Click the "Finish™ button to exit

— C7 Traders Singapore Pte Lid

< Back Cancel

9. Once Metatrader 4 has been installed click the “Launch C 7 Traders Club — MetaTrader 4
box. Then press the Finish button.

10. First-time C 7 Traders Club users will be prompted to fill in the application form to open a
demo account: You must click the ““I agree to subscribe into your newsletters” box in order to
launch the program. Then click the Next button.



Open an Account ?

Personal details
To open an account, please fil out all the following fields:

Name: |John Smith

|

Address: | 12345 Main Street |

Frore oot

—_— -
Leverage:  1:100 ~ Deposit: | 100000 v

| agree to subscribe to your newsletters

I 1. Use the default server and click Next.

-~
H

Open an Account

Trading Servers
Select a mare suitable trading server:

Ping

C7 Traders Singapore Pte Lid 0.00 ms

& add new broker like ‘BrokerName’ or address mt.company com:443

12.You will see your login and password to trade on the demo account. Click Finish to gain
access to your demo account.



Open an Account ?

Select account type
To start working an account is required:

To start working, you need a valid trade account. If you dont have it, you can create a demo or real
account by selecting the comesponding option below and pressing "Mext”

() Bxisting trade account
Login:
Passward: | Save password
Server: CT7TradersClub-Capital7
(®) New demo account

() New real account

< Back Next > Cancel

Note, that if your demo account is inactive for 90 days, it is automatically deleted
by the server.

I 3.Your demo account platform will start up and display the following window. Click Start to
update your platform.

3 C7 Traders Club MT4 Setup (32 bit) “
o

Welcome to LiveUpdate
= Current version: 4.00 build 213

New version: 4.00 build 216

Click 'Start" button to run...
5 . -

— C7 Traders Singapore Pte Ltd

< Back Cancel

Then click Update and Restart to restart your platform.



The Market Watch Window:

&

The “Market Watch” window can be activated by pressing the Ctrl+M key combination, or
by using the View->Market Watch menu sequence or by clicking the @ button from the
“Standard” toolbar:

Z- B (7 ¢

G 0 | G © B

Right click the mouse button on the “Market Watch” window to produce the context menu:

et Watch: 0 ¥
Symbol Bid Ask Time |
@ USDCHF | 1.2605 1.2610 09:31
# GGBPUSD New Order
& EURUSD  1.228
L Chart Window

S USDPY | 1145
@ AUDUSD = 0.749 Tiekbat
@ USDCAD  1.152 Hide
@ EURGBP  0.688 Hide Al
@ EURCHF 1,548

Shaow aAll
S EURIPY 1407 |
& GBPIPY  204.2 Smbce
© GBPCHF  2.246 Sets
@ EURCAD  1.415 High/Low
@ EURALD | 1,637 _

Time
@ USDSEK  7.531
& USDNOK  6.566 AukaSmange
@ USDSGD | 1.621 Grid
& USDDKK  6.072 Popup Prices
| Symbols I Tick Ch

New Order — enables the window to open/
close a position or to place a new pending
order.

Chart Window — enables the chart of a
currency pair or CFD.

Tick Chart — shows the tick chart for the
selected instrument.

Hide — deletes the specified symbol from
the list in the “Market Watch” window.

Hide All — deletes all symbols from the list
in the “Market Watch” window which are not
used (if you have open positions or charts, its
symbols will not be deleted).

Show All — displays all available symbols in
the “Market Watch” window.

Symbols — enables the window where you
can hide/show the selected instruments.

Sets — saves/adjusts/deletes the custom
settings for the “Market Watch” window.

High/Low — shows/hides columns with
the highest and lowest prices for each
instrument.

Time — displays a column with the arrival
time of the latest quote for each instrument.

Grid - hides/unhides gridlines in the “Market
Watch” window.

Popup Prices — opens the popup window
which contains real time quotes for your
selected instruments.
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In MetaTrader 4, you can see as many real time charts as you wish, all on one screen, for any
currency pair and for any time period. The following types of charts are available in MetaTrader
4:

Line Chart. Chart x-axis is for the different time periods (minutes, hours, days, months

etc.), and y-axis is for the price. The point on the chart shows the close price for the

period, i.e. the bid of the last quote for this period. All the sequential points are joined by

lines: & USDIPY,Weekly =0lx

USDIPY Weekly 117,90 118.05 117 57 117,97

123.40
119.70
116.00
112,30

108.60

105,00

101,30

11Aug2002 23 Mar2003 2MNow 2003 13 Jun 2004 23 Jan 2005 4 Sep 2005

It is recommended that this chart type is used only for the short time periods (up to
5 minutes). In order to change the chart to a line chart, press the‘ h button on the

«Charts» toolbar:
Charts B

e rle ale k|G O

or press the Alt+3 key combination or use the Charts -> Line Chart menu
sequence.

Bar Chart. The chart is created with the use of bars. Each bar has a high (top), a
low (bottom), an opening price (left horizontal little line) and a closing price (right
horizontal little line) for the specified period of time (for example, an hour):

B USDIPY, Weekly [ _ (O] x|

USDIPY Weekly 117,90 118,05 117 57 117.97
-I- 120.20

Yigh -I- -I- 117,97 ]
gclos.e T I
open-r 116.30

=L 1

T
iy

T T T T T 108.55
24 Jul 2005 21 Aug 2005 18 Sep 2005 16 Oct 2005 13 Now 2005 11 Dec 2005




The Market Watch Window:

It is recommended that you use this chart type for periods of 5 minutes or more. In order to

change the chart to a bar chart press the ]L button on the “Charts” toolbar

Charts

charts &
nig ple ale kg O B

or press the Alt+1 key combination, or use the Charts -> Bar Chart menu sequence.
Candlesticks. These charts are created in the same way as bar charts:
f3 USDIPY,H4 M=l B3

USDIPY,H4 117,89 118.05 117,84 117,97 121.25

\wu |
Ay

close open J-
close C:J |'J|] 119.75
Iow

119.45
7Dec2005 8 Dec 0400 8Dec20:00 3 Dec 12:00 12 Dec 0400 12 Dec 20:00

12035

Candlesticks charts were very popular in the 80-90s because of their clear graphics. This
method of technical analysis is based on the correlation between both closing and opening
prices within the same trading day, and the closing price of the previous session and the
opening price of the next session.

Candlesticks have different configurations compared to bar charts. The rectangular part of the
candlestick line is called the real body. The thin vertical lines above and below the body are
called shadows. They show lows and highs within a specified period of time. Depending on
the closing and opening prices the real body can be white (empty) or black. When the body

is white, the closing price is higher than the opening level. When the body is black, the closing
price is lower than the opening level.

In order to create a candle chart press the «I! button on the “Charts” toolbar:

nip nlaale kg 02

or press the Alt+2 keys simultaneously, or use the Charts -> Candlesticks menu sequence.

In MetaTrader 4, both the bar and candle high is the highest Bid price for the defined period,
the low is the lowest Bid price, the closing price is the last quoted Bid and the opening price is
the first quoted Bid.
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In order to create a new chart for any instrument right click on the “Market Watch” window,
then select the Chart window item from the context menu:

Market Watch: 09::

Bid

Symbol Ask | Time | ~

& USDCHF | 1.2605 1.2610 09:31
ALl { 54 New Order Fg
:EURUSD hise) & ChartWindow

° :ZEJUPST:) ;174 4: [} Tick Chart Space
& USDCAD  1.152 Hide Delete
© EURGBP  0.688 Hide Al

@ EURCHF | 1.548 "

& ELRIPY 1407

& GBPIPY | 204.2 Sl

& GBPCHF  2.246 Sets ’
& EURCAD  1.415 High/Low

@ ELRALD 1,637 o

¥ USDSEK | 7.531

& USDNOK ~ 6.566 Auafrange

¥ USDSGD | 1.621 Grid

QS#:ES:K T|(E:‘koc7: ’ Popup Prices [F10

By left clicking the mouse you can drag and drop any selected currency pair into any

open chart window.

Chart period — the period displayed in one bar or candle. For example, if you create
a |5 minute bar chart, then each bar will have the price data for the relevant |5
minutes. In MetaTrader 4 the following time periods can be used: |, 5, 15, 30 minutes
(M1, M5, M15, M30 respectively), | hour (H1),4 hours (H4), | day (DI), | week (W1)
and | month (MN). In order to change a time period, use the “Periodicity” toolbar:

Periodicity %]

M1 M5 MIS [M30 HI H4 D1 Wi MN



Right click anywhere on the chart to produce the context menu to get access to the chart

settings:
Trading 4
Expert Advisors 4
Indicators List Ctrl+l
| Peiiodicity M1 1 Minute (M1)
Template P M5 5 Minutes (M5)
%7 Refresh M5 15 Minutes (M15)
30 Minutes (M30
Auto Arrange Ctel+d, E oo 0]
[ o CokG [ 1 How )
4H H4
L. Volumes Ctrl+L o o (H4)
D1 Daily (D1)
Q Zoom In + [ Weekly (w1)
€L Zoom Dut M Monthly (MN)
E‘Q Save As Picture...
% Print Preview
a5 Print.. Ctrl+P
[5)  Properties... F8

Choose Periodicity and select a time period from the drop down menu or press the 0

button on the “Charts” toolbar.

>/

Select Refresh item if an error occurs or if there are so called “gaps” on the chart.All missing
data will be uploaded from the server and will appear on the chart.

Select Grid if you wish to hide/unhide gridlines on the chart.

Select Volumes in order to show/hide tick volume (the number of quotes of any period time).

Zoom in / Zoom out will help you to modify chart measures.
You can also use the Q / Q buttons on the “Charts” toolbar or press the “+” and “-”

buttons.

Save as picture... will save the chart as the *.gif, or *.bmp. file.
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Properties... (or the F8 button) enables the window where you can change chart settings, by
selecting the “Color” tab you can change the color of any element on the chart:

Properties of USDCHF,M30 [ 2| X]

Colors I Commonl

Color scheme: W Background: l[:]WTﬂ

USDCHF,M30 11951 1,1959 1,1948 1,1951 1.1975 Foreground: I.Black—Ll

Gid [ siver 7]

.i [Lisc] Bar Up: m

f{ " 11935 BarDown: [M Black  ¥|

l l ' ‘ |‘i y451E Bull candle: m

“m '““ “l‘“* {,“I Bear candle: l.FeGl—Ll
o
!

r 1:19%5 Line graph: I. Black 'I
1.1875 Yolumes: I. Green 'I

Ask line: I- OrangeRed 'I
||.|H||I|1I|I||'Ilulll|l|l“|||J|||||||||||HI|'|||II||I|[|.IH|'I| L1ess Stop level: [ Grorgeficd =]
31Jan 18:30 1Feb 0230 §Feb 10:30 1 Feb 18:30 2 Feb 02:3 top levels: | Ml OrangeRed =

0K I Cancel | Reset I

'.l"lhmihﬁ““ﬂ

Other settings can be changed in the Common tab:

Properties of USDCHF,M30 K E3

Colors Common I

[™ Offline chart
™ Chart on foreground
™ Chart shift

[V Chart autoscroll

™ Scale fix One to One

™ Scale fix

m Fired mawmurm
m Fl?",i“j iU

" Bar chart
% Candlesticks
" Line chart

[V Show OHLC

[~ Show Ask line

™ Show period separators
IV Show grid

™ Show volumes

[ Show object descriptions

oK I Cancel




Please note the following options:

Offline chart - the chart is not being updated by new quotes. Once you open, the chart
is offline
(File -> Open offline) this option becomes automatic.

Chart shift — allows you to shift the chart from the right edge of the window, to see the
mostrecent candle forming. You can also press the I_l: button on the “Charts” toolbar or
use the Charts -> Chart shift menu sequence.

Chart autoscroll - autoscrolls to the left once a new quote is received.You can also
press the [, button on the “Charts” toolbar or use the Charts -> Autoscroll menu
sequence. If you are viewing the chart back a few days, and the autoscroll button is
depressed, it will automatically take you to the most recent candle forming on the next
tick of the price.

Open a position:
In order to enable the “Order” window:

right click on the “Market Watch” window or on the “Trade” tab of the “Terminal” window
and select New order from the context menu; or

press the F9 button; or
use the Tools -> New order menu sequence; or

right click on the chart window and select Trading -> New Order from the context
menu; or

double click on the currency pair in the “Market Watch’ window.

The “Order” window:

Order (0] x]
GBPUSD Symboal:
17612 Yolume:
W 17610 Stop Loss: 0.0000 3: Take Profit: | 0.0000 3:
IW\ Comment: I
1.7608
| Type: |Instant Execution :J
( H\ |I 1.7606 g
I ‘ 1 i~ Instant Execution
LI
I i 17604 1.7596/1.7600
| I
i 17601
[ ———————— |
‘ (7o A sel | Buy |

‘ 1.7597

I~ Enable maximum deviation from quoted price

Maximum deviation: [0 -] pips

1.7595

1,7593




<
In MetaTrader 4 there are two ways of making deals: “Instant Execution” and “Pending Order”.

Instant Execution means you do not have to request quotes, and you will enter the
market immediately. Once you have decided to buy or sell at the current price press the
Buy or Sell buttons to open a long or short position.

Before you enter the market you can change the details in the “Order” window:

Symbol - a currency pair.

Volume - number of lots.

Stop Loss - the level of Stop Loss order.

Take Profit - the level of Take Profit order.

Comment - any notes (that will show up in your report).

GOD )1 Symbol:
i 55499 Yolume:
554,73 Stop Loss: 0,00 < Take Profit: 0,00 <
Comment: |
www Type: IRequest Execution ;]
) 554.21
A M I r~Order Execution
\m ” EH 2 #2855354 buy 0.10 lot GOLD at 554.50
” u"’d ! ‘ ‘; . 553.70 successful
" =
w_!‘ = e oK | Print
ﬂi ‘.y‘" 552.92 You can print out this information by pressing "Print" button.
I

The new position will now be listed in the “Trade” tab of the “Terminal” window.



Close a position:
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In order to close a position, highlight the trade in the “Trade” tab of the “Terminal” window
and right click to obtain the context menu:

New Order F3
Close Order
Modify or Delete Order

Trailing Stop 4
Profit 4

Commissions
Taxes
Comments
Auto Arrange

v Grd

then select Close order. Double clicking on the open position in the “Trade” tab of the
“Terminal” window will have the same result. The “Order #” window appears and you click

the Yellow Close bar.

Order #2748236 sell 0.10 lot AUDUSD at 0.7508 sl: 0.7640 tp: 0.0000

0.7430

0.7478

0.7476

0.7473

0.7471

0.7463

0.7467

0.7465

0.7463

=701 (A IDUSD, Australian Dollar vs US Dollar

Volume: |0.10 vl

Stop Loss: 0.0000 32 Take Profit: 0.0000 <=

Comment: |

Type: Ilnstant Execution

=

[~ Instant Execution
0.7470/0.7474

Close #2748236 sell 0,10 AUDUSD at 0.7474

[~ Enable maximum deviation from quoted price

Maximum deviation: ID VI pips

Place/Modify/delete Stop Loss & Take Profit Orders

Stop Loss - an order to close a previously opened position at a price less profitable for the
Customer than the price at the time of placing the order.

Take Profit — an order to close a previously opened position at a price more profitable for
the Customer than the price at the time of placing the order.

If you place these types of orders you do not have to sit in front of your computer to wait for

the outcome.
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Take Profit and Stop Loss orders will be executed automatically as soon as the price reaches
the order level (see below). You can place Stop Loss and Take Profit at the time of making a
deal filling in the “Stop Loss” and “Take Profit” fields in the “Order” window:

Order #2855555 sell 0.10 lot EURUSD at 1.2101 sl: 0.0000 tp: 0.0000

Symbol: [EURLISD, Eura vs LS Dollar =

Volume: IU.lD vl
Stop Loss: I 0,0000 3: Take Profit: I 0.0000 3:

Comment: |
Type: |Modify Order 4|
~Madify Order
Level: lﬁ points Level: ITH points
Copy as! Copy as: 1.2096 i

G Stop Loss: 1.2120 = Take Profit: I 0.0000 3‘

12097 Stop Loss or Take Profit you set must differ from market price by at least 3 pips,

12094

Afterwards, in order to modify Stop Loss and Take Profit levels, use the context menu:

New Order F3

Close Order

Modify or Delete Order
Trailing Stop 4
Profit >
Commissions
Taxes
Comments
Auto Arrange

v Grid G

Right click on the open position or on the pending order in the “Trade” tab of the
“Terminal” window then select Modify or delete order. The “Modify order” window
enables:

20



Order #2855555 sell 0.10 lot EURUSD at 1.2101 sl 0.0000 tp: 0.0000

Symbol: [ELURUSD, Eura vs US Dallar 52|

Hm Volume: |0‘1o vI
12117 Stop Loss: | 0,0000 Eﬁ Take Profit: | 0.0000 3:

Comment: |
12114
Type: IModiFy Order j
12111
~ Modify Order
1.2108 Level: Level: |10 ~| points

4 Copy as: 1.2096 i
‘_j g Stop Loss: I 1.2120 32 Take Profit: I 0.0000 3.

12101
1.2100

Copy as: ’

1.2007 Stop Loss or Take Profit you set must differ from market price by at least 3 pips.

1.2034

Fill in the “Stop Loss” and “Take profit” fields. By pressing the red button (in our example
“1.2121”") you can copy this level into the “Stop Loss” field. By pressing the blue button
(in our example “1.2096”) you can copy this level in the “Take profit” field. The value in
the “Level” field defines the difference between the order level and the current price.
Once you fill in the “Stop Loss” or/and “Take profit” fields press the red “Modify #position
number ..” button.

In order to delete Stop Loss or Take profit orders specify its level as equal to zero.

Trailing Stop: is an algorithm to manage Stop Loss orders. Once a trailing stop has been
placed (for example, trailing stop’s value is |5 pips) the following occurs:

No Stop Loss order will be placed until the open position is in a profit of at least |5 pips.
MetaTrader 4 then sends an instruction to place the Stop Loss order |5 pips higher or
lower than the current price.

Subsequently, each time the difference between the current price and the order level
exceeds |5 pips, MetaTrader 4 sends the instruction to modify the Stop Loss order to
a level |5 pips higher or lower than the current price. As a result, the Stop Loss order
becomes closer to the current price.

Important:

It is very important to note that no Stop Loss order will be placed until the market moves in
your favor as mentioned above. Therefore until this has happened, to limit losses, a separate
Stop Loss would need to be placed manually.

21
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In order to place a trailing stop, highlight the open position in the “Trade” tab of the “Terminal”
window and right click to open the context menu.

New Order F3
Close Order
Modify or Delete Order
| Traiing Stop Delete Al
Profit » v None
Commissions 15 points
Taxes 20 points
Comments 25 points
Auto Arrange A 30 paints
v Gnd G 35 points
40 points
45 points
50 points
Custom...

22



Pending Order: is an instruction to open a position when the current price reaches the
order level.
There are four types of pending orders:

Buy Stop - an order to open a Buy position at a price higher than the price at the
moment of placing the order.

Sell Stop - an order to open a Sell position at a price lower than the price at the
moment of placing the order.

Buy Limit - an order to open a Buy position at a lower price than the price at the
moment of placing the order.

Sell Limit - an order to open a Sell position at a price higher than the price at the
moment of placing the order.
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In order to enable the “Order” window:

>/

right click on the “Market Watch” window or on the “Trade” tab of the “Terminal” window

and select New order from the context menu;or
press the F9 button; or

use the Tools -> New order menu sequence; or

right click on the chart window and select Trading -> New Order from the context

menu; or

double click on the currency pair in the “Market Watch” window.
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Then choose the Pending order item from the drop down

Order M= B3
USDCHF Symbol: IUSDCHF, US Dollar vs Swiss Franc j
12838 Yolume: |0.10 ¥
L2838 Stoploss: |  0.0000 = Take Profit: [ 0.0000 =
Comment: |
12832
Type: IPending Order _'_I
1.2829
~Pending Order
4:2626 Type: [Buy Limit ~] usbcHF 0.10
%’ at price: I 1.2789 3: Place
L2820 Expiry: |[T19.01.2006 20:10 &

1.2817

Open price you set must differ from market price by at least 5 pips.
1.2814

1.2811

The following options may be changed in this window as well:

Symbol - a currency pair.

Volume - transaction size in lots.

Stop Loss - Stop Loss order level which will be activated once the pending order has
been executed.

Take Profit - Take Profit order level which will be activated once the pending order has
been executed.

Comment - your comments for the pending order.

Type - the type of pending order: Buy Stop, Buy Limit, Sell Stop, Sell Limit.

At price - pending order level.

Expiry - if the box has not been checked the order is valid up to the time when you
cancel it or when it is executed. If the box is checked the order is valid up to the moment
specified in the box.

Once the Place order button is pressed it appears in the “Trade” tab of the
“Terminal” window.



In order to modify or delete a pending order, highlight it in the “Termina

click to produce the context menu:

Select the Modify or Delete Order menu item. Press the Modify button or the Delete

New Order F3

Close Order

Modify or Delete Order
Trailing Stop 4
Profit 4
Commissions
Taxes
Comments
Auto Arrange

v  Grd

button depending on your choice in the dialog window:

USDCHF

|
!II Illw

1.2838
1.2835
1.2832

12831
1.2829

1.2823
1.2820
12817
1.2814

1.2811

Order #2855616 buy limit 0.10 lot USDCHF at 1.2789 sl: 0.0000 tp: 0.0000

|n

&

window, then right

Symbol: [LSOCHF, LS Dollar vs Swiss Fran =l
Yolume: m
Stop Loss: 0,000 < Take Profit:
Comment: |
Type: IModiFy Order j
~ Modify Order

Price:
Stop Loss:

Expiry:

1.2789 =
1.2760 =

Take Profit: I 0.0000 3:

Il_ 19.01.2006 20:11

Modify

|

Delete

Open price you set must differ from market price by at least 5 pips.
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Contact Us
www.c7traders.com | Email: info@c7traders.com

C 7 Traders Belize Limited T:501-223-2040
16 Hutson Street, Suite 304,
Belize City, Belize, C.A.

C 7 Traders London Ltd. T: +44 20 8144 8737

27 Old Gloucester Street, London, F: +44 20 3318 2803
WCIN, 3AX

C 7 Traders Singapore Pte Ltd. T: +65 6710 7337
100 Pasir Panjang #02-08 F: +65 6710 7376
Singapore 118518



